<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kah3pju7-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><meta name="og:type" content="article"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Tencent announces its encouragement of innovative minds to participate in the Trinity Challenge to combat health emergencies"/><meta name="twitter:title" content="Tencent encourages innovation to combat health emergencies"/><meta name="twitter:site"/><meta name="twitter:creator"/><meta name="twitter:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkf475yfg150920205516.webp"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkf475yfg150920205516.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkf475yfg150920205516.jpeg"/><meta name="description" content="Tencent encourages innovation to combat health emergencies Article page | Business Chief APAC"/><meta property="og:description" content="Tencent encourages innovation to combat health emergencies Article page | Business Chief APAC"/><meta name="keywords" content="The Trinity Challenge,Tencent,Innovaiton,Health Emergencies"/><meta name="title" content="Tencent encourages innovation to combat health emergencies | Technology | Business Chief APAC"/><meta property="og:title" content="Tencent encourages innovation to combat health emergencies | Technology | Business Chief APAC"/><title>Tencent encourages innovation to combat health emergencies | Technology | Business Chief APAC</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/baf238a290d9f6b8be663bef3.js");</script><meta name="next-head-count" content="23"/><link rel="preload" href="/_next/static/css/styles.f2ca7862.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.f2ca7862.chunk.css"/><link rel="preload" href="/_next/static/css/static/Bnw1zl_CH0aB9BjgQwerc/pages/_app.js.f09d3ee2.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/Bnw1zl_CH0aB9BjgQwerc/pages/_app.js.f09d3ee2.chunk.css"/><link rel="preload" href="/_next/static/css/92c2bc4fb9bc208eaafbb61615d8774d87dd859d_CSS.d541cae3.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/92c2bc4fb9bc208eaafbb61615d8774d87dd859d_CSS.d541cae3.chunk.css"/><link rel="preload" href="/_next/static/css/static/Bnw1zl_CH0aB9BjgQwerc/pages/%5Bcategory%5D/%5Bslug%5D.js.c228a580.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/Bnw1zl_CH0aB9BjgQwerc/pages/%5Bcategory%5D/%5Bslug%5D.js.c228a580.chunk.css"/><link rel="preload" href="/_next/static/Bnw1zl_CH0aB9BjgQwerc/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/Bnw1zl_CH0aB9BjgQwerc/pages/%5Bcategory%5D/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-f44b00f54e2f7af941f3.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.a0e5563370455ab497f9.js" as="script"/><link rel="preload" href="/_next/static/chunks/72ba61ed308142f4f05aae5def9e4ea3a889a507.b99f23ad268834637ea6.js" as="script"/><link rel="preload" href="/_next/static/chunks/da6fc06d87594c28037482cc1c3dd6637024f3c9.fed33fa7ceff85401dad.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.ff6355aeab7443f08afb.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-3ef8f8ec12c40358c641.js" as="script"/><link rel="preload" href="/_next/static/chunks/92c2bc4fb9bc208eaafbb61615d8774d87dd859d.e5e5ce1b51b35fddfe5c.js" as="script"/><link rel="preload" href="/_next/static/chunks/92c2bc4fb9bc208eaafbb61615d8774d87dd859d_CSS.a92bf8af966800c0ed3d.js" as="script"/><link rel="preload" href="/_next/static/chunks/518314b340a37d7be54983f630ce16e959083c95.3b00d534da2926408196.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb2bkbws-undefined.webp"/></div></a><span class="buisnessChiefSelect__1EJ2 flex__SQ2u alignCenter__1AJm"><span>Edition:</span> <div class="buisnessChiefWrapDropdown__1V4b"><select class="selecter__h_9s"><option value="https://businesschief.com">North America</option><option value="https://businesschief.eu">EMEA</option><option selected="" value="https://businesschief.asia">APAC</option></select></div></span></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Sectors</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/events" class=" link"><span>Events</span></a></span><span class="menuItem__PGjA withSubList__3fps"><span class="">Magazine</span><div tabindex="1" class="dropDownList__2IRs"><div class="placeholder__5s_H"></div><a href="/magazine" class=" link"><span class="menuItem__PGjA flex__SQ2u column__1Wyp">Current Magazine</span></a><a href="/backIssues" class=" link"><span class="menuItem__PGjA flex__SQ2u column__1Wyp">Back Issues</span></a><a class=" link"><span class="menuItem__PGjA flex__SQ2u column__1Wyp">Subscribe</span></a></div></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->The Trinity Challenge</span><span class="tag__2pX6">#<!-- -->Tencent</span><span class="tag__2pX6">#<!-- -->Innovaiton</span><span class="tag__2pX6">#<!-- -->Health Emergencies</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">Tencent encourages innovation to combat health emergencies</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Tencent announces its encouragement of innovative minds to participate in the Trinity Challenge to combat health emergencies</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb3fp7fb-undefined.webp)" class="oval__1wJd"></div><a href="/editor/georgia-wilson"><strong>Georgia<!-- --> <!-- -->Wilson</strong></a></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Sep 16</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>6 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div></div></div></section></article></div><div alt="Health Emergencies" class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm back__1R-L lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkf475yfg150920205516.webp)"></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp"><section class="flex__3Z38 wrapper__3Ea3"><div class="wrapWYSIWYG__KWDN withBanner__3tfs"><div><div><p>In an announcement made by Tencent, the company is joining a global team of experts and organisations to address health problems worldwide.&nbsp;</p>
<p>The Trinity Challenge was launched by Dame Sally Davies, the former Chief Medical Officer of the United Kingdom. The Trinity Challenge aims to bring together innovative minds to protect the world against health emergencies.&nbsp;</p>
<p>“‘Tech for Good’ is an integral part of Tencent’s mission and vision,” commented Alexander Ng, Vice President of Tencent Healthcare.&nbsp;</p>
<p>“Navigating the recent and unprecedented pandemic in the digital era has been a challenging and rewarding task. We feel an immense responsibility to help families and friends stay connected and maintain a sense of normalcy in uncertain times. The Trinity Challenge and the coalition of founding members represents the coming together of organizations from around the world with one common goal - to better prepare against future health emergencies.”</p>
<p>The Trinity Challenge aims to encourage global participants to submit impact-led ideas on how to safeguard health and economic systems from the threat of global health emergencies.&nbsp;</p>
<p>Those that are selected will receive people, data, expertise and resources support from the 22 founding members in order to maximise the effectiveness of the solutions.&nbsp;</p>
<p>The members of The Trinity Challenge are united by their common aim to harness data and advanced analytics to develop insights and practical actions to advance world protection against health emergencies.&nbsp;</p>
<p><strong>Founding members include: </strong>Aviva, Bill &amp; Melinda Gates Foundation, Brunswick Group, University of Cambridge, Discovery Limited, Facebook, Global Virome Project, Google, GSK,  HKUMed, Imperial College London, Institute for Health Metrics and Evaluation, Internews, Legal and General, LSE, McKinsey and Company, Microsoft, Northeastern University, Optum, Reckitt Benckiser, Tencent, Zenysis Technology.</p>
<p>“There will be another COVID-19, and there is an opportunity for the international community to learn lessons now and prepare for the future,” said The Trinity Challenge initiator, Dame Sally Davies. “The Trinity Challenge is a recognition by business, academia and philanthropy of the need for new, breakthrough ideas and approaches to beat the next pandemic. We need new ways of working, new partnerships, new ideas, and believe that together this strong and growing coalition can and will generate acts that protect and improve lives and livelihoods everywhere.”</p>
<p><em>For more information on business topics in Asia Pacific, Australia and New Zealand, please take a look at the latest edition of </em><a href="https://www.businesschief.asia/magazine" target="_self"><em><ins>Business Chief APAC</ins></em></a><em>.</em></p>
<p><em>Follow Business Chief on </em><a href="https://www.linkedin.com/company/business-chief/?viewAsMember=true" target="_self"><em><ins>LinkedIn</ins></em></a><em> and </em><a href="https://twitter.com/Business_Chief" target="_self"><em><ins>Twitter</ins></em></a><em>.</em></p>
</div><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.businesschief.asia/magazine" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read Now</button></a><span>the latest issue of Business Chief APAC</span></section><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://thetrinitychallenge.org/" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read Now</button></a><span>to find out more about The Trinity Challenge</span></section></div><div class="wrapAsideBanner__2eYz"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div></div></div></section></article></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="toTop__3McG">↑</div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kb9d3nrn-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a>Leadership &amp; Strategy</a></li><li><a>Corporate Finance</a></li><li><a>Technology</a></li><li><a>Digital Strategy</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkd8slkro300720204657.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Aug 2020</small></div><div class="digital__2U3n"><b>Business Chief APAC</b><p class="supply__3ywc">Business Chief Magazine is a ‘Digital Community’ for the World&#x27;s leading C-Level Executives</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">CSO</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">FDF World</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-81a5091ff966f3f39f36.js"></script><script async="" data-next-page="/_app" src="/_next/static/Bnw1zl_CH0aB9BjgQwerc/pages/_app.js"></script><script async="" data-next-page="/[category]/[slug]" src="/_next/static/Bnw1zl_CH0aB9BjgQwerc/pages/%5Bcategory%5D/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-f44b00f54e2f7af941f3.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.a0e5563370455ab497f9.js" async=""></script><script src="/_next/static/chunks/72ba61ed308142f4f05aae5def9e4ea3a889a507.b99f23ad268834637ea6.js" async=""></script><script src="/_next/static/chunks/da6fc06d87594c28037482cc1c3dd6637024f3c9.fed33fa7ceff85401dad.js" async=""></script><script src="/_next/static/chunks/styles.ff6355aeab7443f08afb.js" async=""></script><script src="/_next/static/runtime/main-3ef8f8ec12c40358c641.js" async=""></script><script src="/_next/static/chunks/92c2bc4fb9bc208eaafbb61615d8774d87dd859d.e5e5ce1b51b35fddfe5c.js" async=""></script><script src="/_next/static/chunks/92c2bc4fb9bc208eaafbb61615d8774d87dd859d_CSS.a92bf8af966800c0ed3d.js" async=""></script><script src="/_next/static/chunks/518314b340a37d7be54983f630ce16e959083c95.3b00d534da2926408196.js" async=""></script><script src="/_next/static/Bnw1zl_CH0aB9BjgQwerc/_buildManifest.js" async=""></script><script src="/_next/static/Bnw1zl_CH0aB9BjgQwerc/_ssgManifest.js" async=""></script></body></html>