<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kah3pju7-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><link rel="canonical" href="https://www.businesschief.asia/company/pz-cussons-transforming-logistics-asia"/><meta name="og:type" content="article"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3il9l021020201936.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3il9l021020201936.jpeg"/><meta name="description" content="PZ Cussons: Transforming logistics in Asia Company Report | Business Chief APAC"/><meta property="og:description" content="PZ Cussons: Transforming logistics in Asia Company Report | Business Chief APAC"/><meta name="keywords" content="Tofan Yudianto,PZ Cussons"/><meta name="title" content="PZ Cussons: Transforming logistics in Asia | Company Report | Business Chief APAC"/><meta property="og:title" content="PZ Cussons: Transforming logistics in Asia | Company Report | Business Chief APAC"/><title>PZ Cussons: Transforming logistics in Asia | Company Report | Business Chief APAC</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/baf238a290d9f6b8be663bef3.js");</script><meta name="next-head-count" content="18"/><link rel="preload" href="/_next/static/css/styles.0b2b4d1f.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.0b2b4d1f.chunk.css"/><link rel="preload" href="/_next/static/css/static/PpK02OKahq00q1g5ecZt6/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/PpK02OKahq00q1g5ecZt6/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/d4d45689b8739f86d5b1c8e6aae220880a4260f4_CSS.4984e729.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/d4d45689b8739f86d5b1c8e6aae220880a4260f4_CSS.4984e729.chunk.css"/><link rel="preload" href="/_next/static/css/fa3c990e95d05ac6c007bd40901386060afef001_CSS.9561d992.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/fa3c990e95d05ac6c007bd40901386060afef001_CSS.9561d992.chunk.css"/><link rel="preload" href="/_next/static/PpK02OKahq00q1g5ecZt6/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/PpK02OKahq00q1g5ecZt6/pages/company/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-227faa6993f9fc8bd553.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.a0e5563370455ab497f9.js" as="script"/><link rel="preload" href="/_next/static/chunks/6ef16fc844df4eb77128bd6fe159709e0f754edf.b99f23ad268834637ea6.js" as="script"/><link rel="preload" href="/_next/static/chunks/8a484a084ef16ce9c41259b405bd2c89d3a1d77b.49d81884a3b95045fad2.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.ac8f788ea8ddf80d815d.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a3f09de32430ac0bcff5.js" as="script"/><link rel="preload" href="/_next/static/chunks/d4d45689b8739f86d5b1c8e6aae220880a4260f4.27041e14ce34d8afc189.js" as="script"/><link rel="preload" href="/_next/static/chunks/d4d45689b8739f86d5b1c8e6aae220880a4260f4_CSS.a92bf8af966800c0ed3d.js" as="script"/><link rel="preload" href="/_next/static/chunks/1610a475d84e2e6f5a3de808690dad6566e516aa.9eed4a19e1a6675ef4c3.js" as="script"/><link rel="preload" href="/_next/static/chunks/2db6cfa13a9955a875be0987cf0d235fd3a0c39d.02c39244c22abff4846b.js" as="script"/><link rel="preload" href="/_next/static/chunks/40d2f489b45885de2a53db5f4814dabe10161523.30f91d6fa01f349e03df.js" as="script"/><link rel="preload" href="/_next/static/chunks/535e3dba2e850fb1f4f94abf2cdd4dbbcff7210f.3b00d534da2926408196.js" as="script"/><link rel="preload" href="/_next/static/chunks/fa3c990e95d05ac6c007bd40901386060afef001.6c1454d845b07740d777.js" as="script"/><link rel="preload" href="/_next/static/chunks/fa3c990e95d05ac6c007bd40901386060afef001_CSS.09128eed5fe12bd5a1c2.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb2bkbws-undefined.webp"/></div></a><span class="buisnessChiefSelect__1EJ2 flex__SQ2u alignCenter__1AJm"><span>Edition:</span> <div class="buisnessChiefWrapDropdown__1V4b"><select class="selecter__h_9s"><option value="https://businesschief.com">North America</option><option value="https://businesschief.eu">EMEA</option><option selected="" value="https://businesschief.asia">APAC</option></select></div></span></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Sectors</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/events" class=" link"><span>Events</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->Tofan Yudianto</span><span class="tag__2pX6">#<!-- -->PZ Cussons</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">PZ Cussons: Transforming logistics in Asia</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Tofan Yudianto, Head of Logistics, Asia, for manufacturer PZ Cussons, on thriving despite regional and COVID-19-related logistics challenges </p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb3fwpz2-undefined.webp)" class="oval__1wJd"></div><a href="/editor/william-smith"><strong>William<!-- --> <!-- -->Smith</strong></a></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Oct 5</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>11 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><a class="link__1IJP" href="/brochure/pz-cussons-transforming-logistics-asia"><strong class="linkReadInMagazine__170T">Read in Magazine</strong></a></div></div></div></section></article></div><article alt="PZ Cussons" style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3il9l021020201936.webp)" class="mainImage__1BDJ"></article><div class="container__2UMO"><article class="flex__SQ2u rel__2rDv"><section class="wrapAll__3WT2"><section class="profile__2bRA companyReport__1DUr"><a href="/brochure/pz-cussons-transforming-logistics-asia" target="_blank" rel="noopener noreferrer"><div class="person__21h2 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh1jg7051020204919.webp)"></div></a><div class="logo__3HpS lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3adht021020201312.webp)"></div></section><aside class="small__3W4A"></aside><div class="wrapText__22cC"><div class="text__l96A"><p>Tofan Yudianto is Head of Logistics, Asia, for consumer goods company PZ Cussons. Since being brought in in 2015, he has relished the opportunity to transform the logistics strategy in an Asian setting. “PZ Cussons logistics business was operating in-house, but then they wanted to focus on their core business and work with external business partners for logistics.That’s where me and my team’s journey started - creating and articulating that long term strategy.”</p><p>Yudianto identifies PZ Cussons’ “can-do values” as a key driver of its success, alongside the raft of watchwords such values inspire. “The question is whether we can stand for courage, accountability, networking, drive and also oneness. That last word, that last value of oneness is very important. I know this is implemented within PZ Cussons because even as this organisation is growing, people are remaining together.”</p><p>That can-do culture was something Yudianto noticed straight away upon his arrival at the firm. “I was challenged to adapt,” he says. “In the beginning I had to work out how to adapt with my team and how to synchronise the frequency, and the rhythm of the way I work with the people in the organisation. That was especially true with my team because they have a real strength instilled in them by the culture.”</p><p>The market in Asia has traditionally relied on businesses driving consumer’s desires. No longer, with more empowered consumers certain about what they want. “The way I see it, now the customer drives the business. What I mean is that in India, in China, and Southeast Asia, people want a certain product delivered within this time, with this quantity and at this price. The old industry and logistical challenges were about distributing bigger volumes to the market, and then the consumers going and buying your product. But now the challenge is totally different. The consumer doesn't care where the product is going to be manufactured, where the product is going to be provided. It’s about what they want and what they need.</p><p>“The biggest challenge in Asia is how we can map and connect the dots and solve the puzzle between sourcing and demand. In Asia for example, if you want to produce one product, you have to find the correct source at a competitive price, and it’s often not in one country. Logistics is going to enable that by working together with procurement on how to source a certain material, for example. You have to be good at mapping sources and demand and agile to work out how you’re going to manufacture something.”</p><p>As with all organisations worldwide, The COVID-19 pandemic affects the way of doing business and PZ Cussons is also adjusting to shifting demand. “Demand is now more focused on the hygienic product categories instead of beauty products, for instance, with demand for our hand sanitiser product increasing significantly.”</p></div></div></section><aside class="offer__FmIq"><article class="flex__SQ2u column__1Wyp"><p class="caption__3Zkx">Company</p><h4 class="main__RyMc">PZ Cussons</h4><div class="wrapBody__15f3"><div class="body__1IYH"><span>PZ Cussons is a dynamic consumer products group. We’ve created some of the world’s best-loved and most trusted brands. PZ Cussons Plc is fully listed on the London Stock Exchange and entered the FTSE 250 in June 2002.</span></div></div><p class="caption__3Zkx">Sector</p><h4 class="main__RyMc">Consumer Goods</h4><p class="caption__3Zkx">Founded</p><h4 class="main__RyMc">1879</h4><section class="flex__SQ2u column__1Wyp"><p class="caption__3Zkx captionExec__1ccU">Executives</p><div class="flex__SQ2u alignCenter__1AJm badge__1T60"><div class="oval__2fGc lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3af99021020201315.webp)"></div><div class="info__3IYA"><h6 class="name__1m9x">Tofan<!-- --> <!-- -->Yudianto</h6><p class="job__zzfX">Head of Logistics, Asia</p></div></div></section></article><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div></aside></article></div><div class="wrapBrochure__gow1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3l7xx021020202138.webp)"><div class="container__3Cjg"><div class="brochurePromoWrap__3GfZ wrapImage__3djI"><div class="brochurePromo__u3Nx image__3zNv lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh1jg7051020204919.webp)"></div></div><div class="brochurePreviewWrap__2LX5 wrapImage__3djI"><div class="brochurePreview__WC8F image__3zNv lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3lad6021020202141.webp)"></div></div><div class="wrapText__SKOn"><h2 class="wrapTextTitle__2wEv">Read Our Digital Report</h2><a class="largeBtn__3dHj" href="/brochure/pz-cussons-transforming-logistics-asia">Click Here to Read</a></div></div></div><div class="container__2UMO"><article class="partners__hNlF"><h3 class="our__39B1">Our Partners</h3><section class="flex__SQ2u cards__WdsD"><a href="https://www.kamadjaja.com/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Kamadjaja Logistics</h6><u class="link__21O1">View Profile</u></div></div></a></section></article></div><div class="boot__-3Ex"><div class="container__2UMO"><div class="mega__JE5Z"><section class="flex__SQ2u alignCenter__1AJm justifyBetween__2NLD title__jTsw"><p class="flex__SQ2u alignCenter__1AJm slide__34_H"><img src="/static/svg/TwitterLite.svg" class="twitter__1I90" alt="twitter"/>Quotables</p><article class="flex__SQ2u"><div class="dot__1QIR active__35eG"></div></article></section><div class="slick-slider slick-initialized"><div class="slick-list"><div class="slick-track" style="width:100%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:100%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->The biggest challenge in Asia is how we can map and connect the dots and solve the puzzle between sourcing and demand.<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Tofan Yudianto</b> | <!-- -->Head of Logistics, Asia, PZ Cussons</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><button class="button_retweet__2oN2">Retweet</button></button></section></div></div></div></div></div></div></div><aside class="sap__31bg"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div></aside></div></div><div class="container__2UMO"><div class="wrapProcess__39QU"><article class="boot__1nGZ wrapText__22cC"><div class="text__l96A"><p>There have been plus points for the business, with the extraordinary situation accelerating pre-existing trends. “We see that the online business is actually growing quite aggressively because people are stuck at home. So it's direct to consumer and now consumers are driving the business, telling us exactly what they want. And it's not just the millennial generation - because of the situation we’re seeing all age groups heading online, and the winner of the situation is going to be the business that can adapt quickly to the new normal. The difference between online versus offline distribution is in the complexity, where the destination points and routes will be much more online, with small volumes of quantity.”</p><p>Sustainability is a key focus for the company. “At PZ Cussons we believe that sustainability is good for business. So the business has a responsibility to align the way it operates with the cause of sustainability. For logistics, the challenge is about reducing the carbon footprint. For example, at a number of our distribution centres, we are increasing the efficiency of our electricity use.” Another avenue of exploration is the efficiency of transport, which can be challenging in less developed parts of the APAC region. “One question is how we can move from a fleet of small vehicles to more efficient transport. So we are reducing the number of trucks on the road and therefore the carbon footprint. Beyond that, we’re working on utilising rail as much as possible.”</p><p>The work PZ Cussons does is enabled by the support of a number of key partners. “We work with some multinational and local logistics providers as our partners for warehousing, and we also have a number of vendors for transportation and freight,” says Yudianto. We work with our regional procurement partners in Singapore in order to be aligned with what we are trying to achieve.”</p></div></article></div></div><article class="back__2fOu"><div class="container__2UMO"><div class="flex__SQ2u rel__3UkC"><div class="media__1lf9 imagesWithoutVideos__2vnL"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 style="color:#fff" class="headerForTitle__3Qzi">Images</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"></div></header><section class="flex__SQ2u wrap__ZrC4 images__3MeP"><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3l9xe021020202141.webp)"></div></div><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3la6f021020202141.webp)"></div></div><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3la29021020202141.webp)"></div></div><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3ldqi021020202146.webp)"></div></div></section></div></div></div></article><div class="container__2UMO"><div class="wrapProcess__39QU"><article class="boot__1nGZ wrapText__22cC"><div class="text__l96A"><p>Yudianto is confident that PZ Cussons is well placed to thrive in the future, despite changing market conditions and the impact of COVID-19, thanks to a clear and united supply chain strategy. “The whole supply change is facing the challenge to the manufacturing and procurement strategy together, and as part of that, logistics has to be ready.“</p></div></article><div class="wrapBanner__106u"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div><div><section class="mostPoppularBlock__2OVM"><h4 class="title__3iN1">Most Popular</h4><div style="background-image:url(https://images.pexels.com/photos/788946/pexels-photo-788946.jpeg?auto=compress&amp;cs=tinysrgb&amp;dpr=2&amp;h=750&amp;w=1260)"></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">1</div><div class="block__24MC"><a href="/corporate-finance/intelligent-wavesolace-deepen-next-gen-payment-platforms"><h5 class="expect__tmb8">Intelligent Wave/Solace Deepen: next-gen payment platforms</h5></a><small class="views__1GBw">4<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">2</div><div class="block__24MC"><a href="/technology/ias-partners-google-develop-first-automated-tag"><h5 class="expect__tmb8">IAS partners with Google to develop the first automated tag</h5></a><small class="views__1GBw">5<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">3</div><div class="block__24MC"><a href="/corporate-finance/parabellum-investments-beware-private-equity-trap"><h5 class="expect__tmb8">Parabellum Investments: Beware the private equity trap</h5></a><small class="views__1GBw">9<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">4</div><div class="block__24MC"><a href="/leadership-and-strategy/wookey-joins-saps-lead-intelligent-spend-and-business-network"><h5 class="expect__tmb8">Wookey joins SAP&#x27;s lead Intelligent Spend &amp; Business Network</h5></a><small class="views__1GBw">4<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">5</div><div class="block__24MC"><a href="/digital-strategy/esetingram-micro-broaden-cybersecurity-solutions-india"><h5 class="expect__tmb8">ESET/Ingram Micro broaden cybersecurity solutions in India</h5></a><small class="views__1GBw">5<!-- --> min read</small></div></div></section></div></div></div><section class="flex__SQ2u column__1Wyp wrapper__3g1y"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 class="headerForTitle__3Qzi">Other Companies</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"></div></header><article class="flex__SQ2u wrap__ZrC4 wrapperInterviews__2FGX"><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Standard Chartered Bank" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh5fk9051020205221.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs4v531021020205721.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Standard Chartered Bank </h5><p class="position__3hMB">Inside Standard Chartered Bank’s digital transformation</p></div><a class="read__1A8F" href="/company/inside-standard-chartered-banks-digital-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="PZ Cussons" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh1jg7051020204919.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3adht021020201312.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">PZ Cussons</h5><p class="position__3hMB">PZ Cussons: Transforming logistics in Asia</p></div><a class="read__1A8F" href="/company/pz-cussons-transforming-logistics-asia">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="ELMO Cloud HR &amp; Payroll" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwgzet6051020204740.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfqyc5pf011020200651.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">ELMO Software Limited</h5><p class="position__3hMB">ELMO Cloud HR &amp; Payroll’s resilient and convergent solution</p></div><a class="read__1A8F" href="/company/elmo-cloud-hr-and-payrolls-resilient-and-convergent-solution">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="EEI Corporation" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwgymtt051020204704.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfqx09h7011020202937.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">EEI Corporation</h5><p class="position__3hMB">EEI Corporation: Digital transformation in construction</p></div><a class="read__1A8F" href="/company/eei-corporation-digital-transformation-construction">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="TransGrid" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkelahwnf020920202055.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kke89ly2e240820203504.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">TransGrid</h5><p class="position__3hMB">TransGrid: driving the digital energy transformation</p></div><a class="read__1A8F" href="/company/transgrid-driving-digital-energy-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Mastercard" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kc3b0p26-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kbt9svql-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Mastercard</h5><p class="position__3hMB">Mastercard: a digitally disruptive organisation</p></div><a class="read__1A8F" href="/company/mastercard-digitally-disruptive-organisation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="McAlpine Hussmann" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kc3d2tyn-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbrolje9-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">McAlpine Hussmann</h5><p class="position__3hMB">Digital transformation in the McAlpine Hussmann supply chain</p></div><a class="read__1A8F" href="/company/digital-transformation-mcalpine-hussmann-supply-chain">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="DuluxGroup" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kc3cyd9h-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbqnv667-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">DuluxGroup </h5><p class="position__3hMB">Into Australia’s iconic brands’ digital transformation</p></div><a class="read__1A8F" href="/company/australias-iconic-brands-digital-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="DOCOMO PACIFIC" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kc4h5u07-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbqmhoga-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">DOCOMO PACIFIC</h5><p class="position__3hMB">DOCOMO PACIFIC: community, 5G and telecoms excellence</p></div><a class="read__1A8F" href="/company/docomo-pacific-community-5g-and-telecoms-excellence">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Cellcard" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kc3cnazu-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbqeydrc-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Cellcard</h5><p class="position__3hMB">Cellcard: delivering Cambodia’s 5G digital transformation</p></div><a class="read__1A8F" href="/company/cellcard-delivering-cambodias-5g-digital-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Capgemini" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kc4gxcke-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbqd0xrr-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Capgemini</h5><p class="position__3hMB">Capgemini: at the forefront of industry 4.0 innovation</p></div><a class="read__1A8F" href="/company/capgemini-forefront-industry-40-innovation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Commonwealth Ombudsman" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbhylwfm-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kapjl6f3-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Commonwealth Ombudsman</h5><p class="position__3hMB">Australian Commonwealth Ombudsman: Leveraging technology to build an effective ICT strategy</p></div><a class="read__1A8F" href="/company/australian-commonwealth-ombudsman-leveraging-technology-build-effective-ict-strategy">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="IBM" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbg9osit-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbg8kmif-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">IBM</h5><p class="position__3hMB">IBM: the Blueprint for a Data-driven Enterprise</p></div><a class="read__1A8F" href="/company/ibm-blueprint-data-driven-enterprise">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Tech Mahindra" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kazf6ijb-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23karxwwz3-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Tech Mahindra</h5><p class="position__3hMB">How Tech Mahindra is building the factory of the future</p></div><a class="read__1A8F" href="/company/how-tech-mahindra-building-factory-future">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Varian" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kazdddps-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaquc8ay-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Varian Medical Systems</h5><p class="position__3hMB">Varian Medical Systems: fighting cancer with tech innovation</p></div><a class="read__1A8F" href="/company/varian-medical-systems-fighting-cancer-tech-innovation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="tiket.com" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kazd8hdp-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaqtpttb-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">tiket.com</h5><p class="position__3hMB">tiket.com: a data driven culture to transform the business</p></div><a class="read__1A8F" href="/company/tiketcom-data-driven-culture-transform-business">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Terex" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kazfkbdm-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaqr1558-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Terex</h5><p class="position__3hMB">Terex’s supply chain digitalisation approach</p></div><a class="read__1A8F" href="/company/terexs-supply-chain-digitalisation-approach">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="SOLID" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kazd3xhs-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaqpd829-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">SOLiD, Inc.</h5><p class="position__3hMB">SOLiD &#x27;s journey to digital transformation</p></div><a class="read__1A8F" href="/company/solid-s-journey-digital-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Siemens" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kazd1dh8-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaqnjipx-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Siemens</h5><p class="position__3hMB">Siemens: accelerating Industry 4.0 manufacturing</p></div><a class="read__1A8F" href="/company/siemens-accelerating-industry-40-manufacturing">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Recreo" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kazcy95d-undefined.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaqk2qdx-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Recreo Financial </h5><p class="position__3hMB">Inside the launch of Recreo Financial’s OneTrust platform</p></div><a class="read__1A8F" href="/company/inside-launch-recreo-financials-onetrust-platform">Read <!-- -->Report</a></section></article></section></div><div class="preview__Me5a previewSmall__3UmH lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwdjw9x051020201137.webp)"><div class="title__2z6I"><div class="imageMagazine__3Znb lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwdeqip051020200737.webp)"></div><div class="rightSide__1pDe"><h2 class="rightSideTitle__1KJH" style="color:#fff">Read the latest issue</h2><a class="largeBtn__3dHj" href="/magazine/october-2020">Click Here to Read</a></div></div></div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kb9d3nrn-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a>Leadership &amp; Strategy</a></li><li><a>Corporate Finance</a></li><li><a>Technology</a></li><li><a>Digital Strategy</a></li><li><a>Sustainability</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwdeqip051020200737.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Oct 2020</small></div><div class="digital__2U3n"><b>Business Chief APAC</b><p class="supply__3ywc">Business Chief Magazine is a ‘Digital Community’ for the World&#x27;s leading C-Level Executives</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">CSO</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">FDF World</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-bfc2caa147fea75ee71c.js"></script><script async="" data-next-page="/_app" src="/_next/static/PpK02OKahq00q1g5ecZt6/pages/_app.js"></script><script async="" data-next-page="/company/[slug]" src="/_next/static/PpK02OKahq00q1g5ecZt6/pages/company/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-227faa6993f9fc8bd553.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.a0e5563370455ab497f9.js" async=""></script><script src="/_next/static/chunks/6ef16fc844df4eb77128bd6fe159709e0f754edf.b99f23ad268834637ea6.js" async=""></script><script src="/_next/static/chunks/8a484a084ef16ce9c41259b405bd2c89d3a1d77b.49d81884a3b95045fad2.js" async=""></script><script src="/_next/static/chunks/styles.ac8f788ea8ddf80d815d.js" async=""></script><script src="/_next/static/runtime/main-a3f09de32430ac0bcff5.js" async=""></script><script src="/_next/static/chunks/d4d45689b8739f86d5b1c8e6aae220880a4260f4.27041e14ce34d8afc189.js" async=""></script><script src="/_next/static/chunks/d4d45689b8739f86d5b1c8e6aae220880a4260f4_CSS.a92bf8af966800c0ed3d.js" async=""></script><script src="/_next/static/chunks/1610a475d84e2e6f5a3de808690dad6566e516aa.9eed4a19e1a6675ef4c3.js" async=""></script><script src="/_next/static/chunks/2db6cfa13a9955a875be0987cf0d235fd3a0c39d.02c39244c22abff4846b.js" async=""></script><script src="/_next/static/chunks/40d2f489b45885de2a53db5f4814dabe10161523.30f91d6fa01f349e03df.js" async=""></script><script src="/_next/static/chunks/535e3dba2e850fb1f4f94abf2cdd4dbbcff7210f.3b00d534da2926408196.js" async=""></script><script src="/_next/static/chunks/fa3c990e95d05ac6c007bd40901386060afef001.6c1454d845b07740d777.js" async=""></script><script src="/_next/static/chunks/fa3c990e95d05ac6c007bd40901386060afef001_CSS.09128eed5fe12bd5a1c2.js" async=""></script><script src="/_next/static/PpK02OKahq00q1g5ecZt6/_buildManifest.js" async=""></script><script src="/_next/static/PpK02OKahq00q1g5ecZt6/_ssgManifest.js" async=""></script></body></html>