<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kah3pju7-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><link rel="canonical" href="https://www.businesschief.asia/company/melco-broad-digital-transformation-integrated-resorts"/><meta name="og:type" content="article"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgtv8k100220212512.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgtv8k100220212512.jpeg"/><meta name="description" content="Melco: broad digital transformation in integrated resorts Company Report | Business Chief APAC"/><meta property="og:description" content="Melco: broad digital transformation in integrated resorts Company Report | Business Chief APAC"/><meta name="keywords" content="Chang Lim,Avery Palos,Melco"/><meta name="title" content="Melco: broad digital transformation in integrated resorts | Company Report | Business Chief APAC"/><meta property="og:title" content="Melco: broad digital transformation in integrated resorts | Company Report | Business Chief APAC"/><title>Melco: broad digital transformation in integrated resorts | Company Report | Business Chief APAC</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/baf238a290d9f6b8be663bef3.js");</script><meta name="next-head-count" content="18"/><link rel="preload" href="/_next/static/css/styles.0e09861e.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.0e09861e.chunk.css"/><link rel="preload" href="/_next/static/css/static/kYgg2s7wSiSb0JeDulmhB/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/kYgg2s7wSiSb0JeDulmhB/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/da247370fea68e3c32c9b81bf02740dd3ca35aeb_CSS.2ac330c5.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/da247370fea68e3c32c9b81bf02740dd3ca35aeb_CSS.2ac330c5.chunk.css"/><link rel="preload" href="/_next/static/css/9c8ab87f7b44760316434edef2c992e1d9fcd879_CSS.82e957f6.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/9c8ab87f7b44760316434edef2c992e1d9fcd879_CSS.82e957f6.chunk.css"/><link rel="preload" href="/_next/static/kYgg2s7wSiSb0JeDulmhB/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/kYgg2s7wSiSb0JeDulmhB/pages/company/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-3aea4cf8eccb280f3747.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" as="script"/><link rel="preload" href="/_next/static/chunks/bbbc9ede6ea47d55ad9789fa4135cc15cea36eef.dee48834da8f69a33101.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" as="script"/><link rel="preload" href="/_next/static/chunks/da247370fea68e3c32c9b81bf02740dd3ca35aeb.028bdefe2d9071c7a541.js" as="script"/><link rel="preload" href="/_next/static/chunks/da247370fea68e3c32c9b81bf02740dd3ca35aeb_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/a1ef2ed7687c18fbc1db480d81b7e0f994a6d073.70d71c127b266e387f5c.js" as="script"/><link rel="preload" href="/_next/static/chunks/cda69c81350ea316bfb08961c1ae3213c2d5ad5f.02c39244c22abff4846b.js" as="script"/><link rel="preload" href="/_next/static/chunks/7600560417b7cc54af50f32292ecbec125747415.797a43b4fde81e558ef7.js" as="script"/><link rel="preload" href="/_next/static/chunks/e1d428dec73b3bbc8c8dbf8d76aeab41dd6d429b.7a98e4c0391eb2639380.js" as="script"/><link rel="preload" href="/_next/static/chunks/9c8ab87f7b44760316434edef2c992e1d9fcd879.e0765a05611641794155.js" as="script"/><link rel="preload" href="/_next/static/chunks/9c8ab87f7b44760316434edef2c992e1d9fcd879_CSS.09128eed5fe12bd5a1c2.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb2bkbws-undefined.webp"/></div></a><span class="buisnessChiefSelect__1EJ2 flex__SQ2u alignCenter__1AJm"><span>Edition:</span> <div class="buisnessChiefWrapDropdown__1V4b"><select class="selecter__h_9s"><option value="https://businesschief.com">North America</option><option value="https://businesschief.eu">EMEA</option><option selected="" value="https://businesschief.asia">APAC</option></select></div></span></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Sectors</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/events" class=" link"><span>Events</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->Chang Lim</span><span class="tag__2pX6">#<!-- -->Avery Palos</span><span class="tag__2pX6">#<!-- -->Melco</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">Melco: broad digital transformation in integrated resorts</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Melco’s Avery Palos and Chang Lim on the ways digital transformation is becoming the differentiator in the integrated resorts industry</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc24kb3fwpz2-undefined.webp)" class="oval__1wJd"></div><a href="/editor/william-smith"><strong>William<!-- --> <!-- -->Smith</strong></a></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Feb 10</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>15 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><a class="link__1IJP" href="/brochure/melco-broad-digital-transformation-integrated-resorts"><strong class="linkReadInMagazine__170T">Read in Magazine</strong></a></div></div></div></section></article></div><article alt="Melco: broad digital transformation in integrated resorts" style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgtv8k100220212512.webp)" class="mainImage__1BDJ"></article><div class="container__2UMO"><article class="flex__SQ2u rel__2rDv"><section class="wrapAll__3WT2"><section class="profile__2bRA companyReport__1DUr"><a href="/brochure/melco-broad-digital-transformation-integrated-resorts" target="_blank" rel="noopener noreferrer"><div class="person__21h2 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguace100220212531.webp)"></div></a><div class="logo__3HpS lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzg5bqy100220210607.webp)"></div></section><aside class="small__3W4A"></aside><div class="wrapText__22cC"><div class="text__l96A"><p>Melco Resorts &amp; Entertainment operates a suite of international integrated resorts, as Avery Palos, Senior Vice President and Global Chief Information Officer, explains: “The concept behind an integrated resort is a combination of gaming, hospitality, food and beverage, retail shopping, entertainment and transportation. We've got operations in Macau, the Philippines and Cyprus with physical operating licenses to operate and manage casino facilities, and then we've got offices in Japan and are headquartered in Hong Kong.”</p><p>As a company of only around 20 years of age, it retains a dynamism with a positive drive which Palos believes makes business stakeholders more receptive to change. “It's a fairly young company and so is the management which has helped us to deliver the goals of our digital transformation initiatives. A lot of the challenges tend to be not about the technology, but more about changing people's perceptions on how we work.”</p><p>That’s beneficial, as digital transformation in the integrated resort industry can be tricky to begin with owing to the wide-range of services offered. “We need to manage casinos, hotels, restaurants, malls, transportation and also support the back office of the entire company in Macau, Manila and Cyprus,” explains Chang Lim, Vice President, Digital Transformation, “We’re lucky in that we get to see a lot of interesting initiatives and develop a very cross-functional view of the company. But when it comes time for us to actually bring everything together, that obviously requires a lot of coordination effort.”</p><p>Because of the ambition of the digital transformation initiative, an attendant focus on culture is a must. “To some degree there's always a bit of a tendency to stay with what you know, and stay in your comfort zone,” says Palos. “Asking people to do things that are new or different is always a bit of a challenge.” Overcoming that has required taking a grassroots approach. “We try to get people excited about new technology, because it might make their life easier, either from the products and services that they're giving to our guests or the consumption of it. Our employees, for instance, have an employee mobile app which lets them consume a lot of the services as our guests do.”&nbsp;</p><p>Lim concurs, emphasising the support of senior management for the digital initiatives they have put in place. Those digital programs span a multitude of systems and business areas. “I think we're operating over 80% on the cloud,” says Palos. “And in some places such as Cyprus, we’re at 100%.” Lim adds that: “From a cloud perspective, we’re very agnostic, because we don't want to depend on one single cloud provider. That's why we distribute it across the different major players in the industry, such as AWS.”&nbsp;</p><p>Emerging technologies play a significant role at the organisation. “We spend a lot of our time looking at how we can apply those kinds of technologies into our operations to help better serve our customers and guests,” says Palos. “We're probably one of the first casino operators that actually adopted blockchains in part of our production environment.” One example is a blockchain used in the casino’s cage, to track all transactions for gaming activity. Melco also built a prototype called MelGuard for use in Japan. It uses blockchain as a mechanism for keeping track of player activities, such as how long they’ve been inside in order to promote responsible gaming. “We’re actually considering building a consortium using blockchain in Japan to share that information with the regulator - because there's a social mandate for it in the country,” says Palos.</p></div></div></section><aside class="offer__FmIq"><article class="flex__SQ2u column__1Wyp"><p class="caption__3Zkx">Company</p><h4 class="main__RyMc">Melco Resorts &amp; Entertainment</h4><div class="wrapBody__15f3"><div class="body__1IYH"><span>Melco Resorts &amp; Entertainment Limited (NASDAQ: MLCO) is an award-winning developer, owner and operator of resort facilities in Asia.
</span></div></div><p class="caption__3Zkx">Sector</p><h4 class="main__RyMc">Hospitality</h4><p class="caption__3Zkx">Founded</p><h4 class="main__RyMc">2004</h4><section class="flex__SQ2u column__1Wyp"><p class="caption__3Zkx captionExec__1ccU">Executives</p><div class="flex__SQ2u alignCenter__1AJm badge__1T60 hovered__BwgA"><div class="oval__2fGc lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzg5ela100220210610.webp)"></div><div class="info__3IYA"><h6 class="name__1m9x">Chang<!-- --> <!-- -->Lim</h6><p class="job__zzfX">Vice President, Digital Transformation</p></div></div><div class="flex__SQ2u alignCenter__1AJm badge__1T60"><div class="oval__2fGc lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzg5i68100220210615.webp)"></div><div class="info__3IYA"><h6 class="name__1m9x">Avery<!-- --> <!-- -->Palos</h6><p class="job__zzfX">Senior Vice President and Global Chief Information Officer</p></div></div></section></article><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem bannerTopWrapper__1ovs"><div style="width:300px;height:600px"></div></div></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl bannerBottom__3387"><div class="wrapBanner__3pTB square__3_Zo bannerBottomWrapper__2cd6"><div style="width:300px;height:250px"></div></div></div></aside></article></div><div class="wrapBrochure__gow1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgtz0d100220212517.webp)"><div class="container__3Cjg"><div class="brochurePromoWrap__3GfZ wrapImage__3djI"><div class="brochurePromo__u3Nx image__3zNv lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguace100220212531.webp)"></div></div><div class="brochurePreviewWrap__2LX5 wrapImage__3djI"><div class="brochurePreview__WC8F image__3zNv lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgu2j7100220212521.webp)"></div></div><div class="wrapText__SKOn"><h2 class="wrapTextTitle__2wEv">Read Our Digital Report</h2><a class="largeBtn__3dHj" href="/brochure/melco-broad-digital-transformation-integrated-resorts">Click Here to Read</a></div></div></div><div class="container__2UMO"><article class="partners__hNlF"><h3 class="our__39B1">Our Partners</h3><section class="flex__SQ2u cards__WdsD"><a href="https://www.intellectsoft.net/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">IntellectSoft</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.keyteo.com/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Keyteo Group</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.thoughtworks.com/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Thoughtworks</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://aws.amazon.com/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">AWS</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.shijigroup.com/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Shiji Group</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.kwdesign.co.uk/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">KW Design</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.cisco.com/c/en_uk/index.html" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Cisco Systems</h6><u class="link__21O1">View Profile</u></div></div></a><a href="https://www.vodafone.co.uk/" target="_blank" rel="noopener noreferrer"><div class="flex__SQ2u column__2dH9"><div><h6 class="name__3BZ3">Vodafone</h6><u class="link__21O1">View Profile</u></div></div></a></section></article></div><div class="boot__-3Ex"><div class="container__2UMO"><div class="mega__JE5Z"><section class="flex__SQ2u alignCenter__1AJm justifyBetween__2NLD title__jTsw"><p class="flex__SQ2u alignCenter__1AJm slide__34_H"><img src="/static/svg/TwitterLite.svg" class="twitter__1I90" alt="twitter"/>Quotables</p><article class="flex__SQ2u"><div class="dot__1QIR active__35eG"></div><div class="dot__1QIR"></div><div class="dot__1QIR"></div><div class="dot__1QIR"></div></article></section><div class="slick-slider slick-initialized" dir="ltr"><div class="slick-list"><div class="slick-track" style="width:900%;left:-100%"><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->As we continue to apply digital to that journey, it makes us a quicker, faster, sharper operator<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Avery Palos</b> | <!-- -->Senior Vice President and Global Chief Information Officer, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->We’re lucky in that we get to see a lot of interesting stuff and develop a very cross functional view of the company<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Chang Lim</b> | <!-- -->Vice President, Digital Transformation, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->We&#x27;re probably one of the first casino operators that actually has five operating blockchains in production<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Avery Palos</b> | <!-- -->Senior Vice President and Global Chief Information Officer, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="2" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->[We’re doing] all sorts of different things that maybe a person might have done in the past, but it’s now safer to do with less human interaction<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Chang Lim</b> | <!-- -->Vice President, Digital Transformation, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->As we continue to apply digital to that journey, it makes us a quicker, faster, sharper operator<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Avery Palos</b> | <!-- -->Senior Vice President and Global Chief Information Officer, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="4" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->We’re lucky in that we get to see a lot of interesting stuff and develop a very cross functional view of the company<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Chang Lim</b> | <!-- -->Vice President, Digital Transformation, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="5" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->We&#x27;re probably one of the first casino operators that actually has five operating blockchains in production<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Avery Palos</b> | <!-- -->Senior Vice President and Global Chief Information Officer, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="6" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->[We’re doing] all sorts of different things that maybe a person might have done in the past, but it’s now safer to do with less human interaction<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Chang Lim</b> | <!-- -->Vice President, Digital Transformation, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div><div data-index="7" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:11.11111111111111%"><div><div class="slide__34_H" tabindex="-1" style="width:100%;display:inline-block"><h4 class="head__bTWL">“<!-- -->As we continue to apply digital to that journey, it makes us a quicker, faster, sharper operator<!-- -->”</h4><section class="flex__lK6H alignCenter__1AJm justifyBetween__2NLD"><span class="author__1lkD"><b>Avery Palos</b> | <!-- -->Senior Vice President and Global Chief Information Officer, Melco</span><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><span class="button_retweet__2oN2">Retweet</span></button></section></div></div></div></div></div></div></div><aside class="sap__31bg"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div></aside></div></div><div class="container__2UMO"><div class="wrapProcess__39QU"><article class="boot__1nGZ wrapText__22cC"><div class="text__l96A"><p>AI and machine learning are another key focus, such as video analytics to analyse casino chips as they sit on a table and determine their colour and how many there are in order to understand how much is in the game – improving the accuracy of human observers who are unable to keep up with the amount of activity. That helps to prevent fraud and reduce the amount of dispute. “We also use facial recognition,” says Palos, “to help us identify people who've been barred from the casino. We’re also starting to build out algorithms for dynamic offers and incentives. Say we just noticed that you won a game. Let's send you a bottle of champagne and make you an exciting Melco offer such as a free hotel room so that you'll come back next time.”</p><p>Casino tables, meanwhile, have always been higher-tech than you might imagine, requiring multiple computers stationed underneath the table or in separate computer rooms to operate. “But of course, maintaining these computers can be time-consuming and resource-intensive,” says Palos. “They get beaten up as they aged, and expose our operation to higher failure rates and potential security issues. We boiled down the essence of that, and now we converted these computers to Raspberry Pis. ” Those IoT devices have proved very versatile, as Palos explains. “That one Pi, which is about US$25 per device, takes the place of all those computers and runs the entire table, including the screens and the signage. We also leverage these Pis to help control the AC, the lights, the curtains -you name it - in some of our guest rooms”&nbsp;</p><p>Partners have played a big role in making such a wide-ranging digital transformation possible, with Melco possessing a clear rationale when it comes to selecting those it works with. “The one thing that we try to do is try to find tech partners that have unique products and services” says Lim. “Even if it's tangential to our industry, it may not be anything that's used in our industry at all right now, we like to engage with them and see if there's an opportunity to integrate them into our digital transformation ecosystem.”</p></div></article></div></div><article class="back__2fOu"><div class="container__2UMO"><div class="flex__SQ2u rel__3UkC"><div class="media__1lf9 imagesWithoutVideos__2vnL"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 style="color:#fff" class="headerForTitle__3Qzi">Images</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"></div></header><section class="flex__SQ2u wrap__ZrC4 images__3MeP"><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguh2r100220212540.webp)"></div></div><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguhyw100220212541.webp)"></div></div><div class="square__3Rqs"><div class="image__dJAX lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguiao100220212542.webp)"></div></div></section></div></div></div></article><div class="container__2UMO"><div class="wrapProcess__39QU"><article class="boot__1nGZ wrapText__22cC"><div class="text__l96A"><p>The ongoing COVID-19 pandemic has presented challenges, as with essentially all businesses around the globe, but Melco’s technology has risen to the challenge. One initiative which has been accelerated is the practice of having digital, mobile app-based digital tokens rather than physical ones, and explore reducing certain unnecessary human-to-human interactions in some of the business operations, both removing a potential mechanism for the transmission of the virus. “We have also deployed robots,” says Lim. “Helping with cleaning, checking temperatures and delivering drinks to help ensure a safer environment for our guests.”</p><p>Palos is clear that such initiatives mean the future is bright for the company, with a current focus on acquiring licenses for new jurisdictions in Japan. “As we continue to apply digital to that journey, it makes us a smarter, faster, sharper operator, which again helps to parlay things like improving our customer services, and growing revenue streams. Our Chairman and CEO Lawrence Ho has said that he believes that digital is the way out of this problem. If COVID can't be resolved tomorrow, which nobody thinks it will, the only way forward is digital - which is why building a digital presence is so important.”</p></div></article><div class="wrapBanner__106u"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div><div><section class="mostPoppularBlock__2OVM"><h4 class="title__3iN1">Most Popular</h4><div style="background-image:url(https://images.pexels.com/photos/788946/pexels-photo-788946.jpeg?auto=compress&amp;cs=tinysrgb&amp;dpr=2&amp;h=750&amp;w=1260)"></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">1</div><div class="block__24MC"><a href="/corporate-finance/bain-prepare-chinas-financial-services-opportunities"><h5 class="expect__tmb8">Bain: Prepare for China’s financial services opportunities</h5></a><small class="views__1GBw">9<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">2</div><div class="block__24MC"><a href="/human-capital/what-will-workplace-look-2021-and-beyond"><h5 class="expect__tmb8">What will the workplace look like in 2021 and beyond</h5></a><small class="views__1GBw">15<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">3</div><div class="block__24MC"><a href="/digital-strategy/emerging-asia-pacific-markets-see-47-surge-it-spend"><h5 class="expect__tmb8">Emerging APAC markets to see 4.7% surge in IT spending</h5></a><small class="views__1GBw">7<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">4</div><div class="block__24MC"><a href="/human-capital/ceridians-latest-acquisition-beefs-hr-offer-across-apac"><h5 class="expect__tmb8">Ceridian’s latest acquisition beefs up HR offer across APAC</h5></a><small class="views__1GBw">6<!-- --> min read</small></div></div><div class="flex__SQ2u topic__2Mje"><div class="circle__2YP5 flex__SQ2u alignCenter__1AJm justifyCenter__2NOl">5</div><div class="block__24MC"><a href="/digital-strategy/asia-pacific-sees-double-digit-growth-sourcing-market"><h5 class="expect__tmb8">Asia Pacific sees double-digit growth in sourcing market</h5></a><small class="views__1GBw">7<!-- --> min read</small></div></div></section></div></div></div><section class="flex__SQ2u column__1Wyp wrapper__3g1y"><header class="flex__SQ2u justifyBetween__2NLD mainWrapperForTitle__3Xuy wrapperForTitle__1ndB"><h2 class="headerForTitle__3Qzi">Other Companies</h2><div class="flex__SQ2u alignCenter__1AJm more__2DFK"></div></header><article class="flex__SQ2u wrap__ZrC4 wrapperInterviews__2FGX"><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Silvercorp maximizes opportunity at the Ying mining district" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkiua6e6c181220200043.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkiot75wm141220200635.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Silvercorp Metals Inc.</h5><p class="position__3hMB">Silvercorp maximizes opportunity at the Ying mining district</p></div><a class="read__1A8F" href="/company/silvercorp-maximizes-opportunity-ying-mining-district">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Varian Medical Systems: Together we are bigger than cancer" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzgxxsu100220212822.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akko8kyal020220214851.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Varian Medical Systems</h5><p class="position__3hMB">Varian Medical Systems: Together we are bigger than cancer</p></div><a class="read__1A8F" href="/company/varian-medical-systems-together-we-are-bigger-cancer">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Melco: broad digital transformation in integrated resorts" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzguace100220212531.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzg5bqy100220210607.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Melco Resorts &amp; Entertainment</h5><p class="position__3hMB">Melco: broad digital transformation in integrated resorts</p></div><a class="read__1A8F" href="/company/melco-broad-digital-transformation-integrated-resorts">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Siemens Energy  &amp; Tenable: collaboration in securing the digital transformation in the energy sector" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkzfows8100220215321.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkhndq5up181120202559.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Siemens Energy</h5><p class="position__3hMB">Siemens Energy  &amp; Tenable: collaboration in securing the digital transformation in the energy sector</p></div><a class="read__1A8F" href="/company/siemens-energy-and-tenable-collaboration-securing-digital-transformation-energy-sector">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="TNEX trailblazes new digital banking sector " class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkwo7osd080220212835.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkgv2vv7280120215630.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">TNEX</h5><p class="position__3hMB">TNEX trailblazes new digital banking sector </p></div><a class="read__1A8F" href="/company/tnex-trailblazes-new-digital-banking-sector">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Circles.Life: cybersecurity transformation in telecoms" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkwo6qky080220212751.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akko70ue6020220210513.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Circles.Life</h5><p class="position__3hMB">Circles.Life: cybersecurity transformation in telecoms</p></div><a class="read__1A8F" href="/company/circleslife-cybersecurity-transformation-telecoms">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Biznet Gio: Indonesia’s Cloud Provider post COVID strategy" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkiua5jba181220200003.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkioqa0ga141220204449.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">PT Biznet Gio Nusantara</h5><p class="position__3hMB">Biznet Gio: Indonesia’s Cloud Provider post COVID strategy</p></div><a class="read__1A8F" href="/company/biznet-gio-indonesias-cloud-provider-post-covid-strategy">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="McPherson’s Consumer Products’ Supply Chain Transformation" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkiua2ewq181220205738.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rki91ng0w031220201853.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">McPherson’s</h5><p class="position__3hMB">McPherson’s Consumer Products’ Supply Chain Transformation</p></div><a class="read__1A8F" href="/company/mcphersons-consumer-products-supply-chain-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="PruBSN: Creating a digital roadmap for insurance 4.0" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rki0baptj271120203859.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkhks5dbn161120204624.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Prudential BSN Takaful</h5><p class="position__3hMB">PruBSN: Creating a digital roadmap for insurance 4.0</p></div><a class="read__1A8F" href="/company/prubsn-creating-digital-roadmap-insurance-40">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Powering cell tower infrastructure in the Philippines" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rki0b6jf0271120203544.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkhggiowy131120200946.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">PhilTower Consortium </h5><p class="position__3hMB">Powering cell tower infrastructure in the Philippines</p></div><a class="read__1A8F" href="/company/powering-cell-tower-infrastructure-philippines">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Crown Resorts: embedding quality in procurement" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rki0azpyz271120203026.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkhgf5lj5131120203135.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Crown Resorts</h5><p class="position__3hMB">Crown Resorts: embedding quality in procurement</p></div><a class="read__1A8F" href="/company/crown-resorts-embedding-quality-procurement">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="YMCA Victoria: Technology coping with covid" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rki0al2f5271120201903.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkhlx7iik171120205549.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">YMCA Victoria (Y)</h5><p class="position__3hMB">YMCA Victoria: Technology coping with covid</p></div><a class="read__1A8F" href="/company/ymca-victoria-technology-coping-covid">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Smartfren. BUSINESS strives to digitally transform Indonesia" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh0qhlu6021120200433.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgmd0jqm231020203835.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Smartfren Business</h5><p class="position__3hMB">Smartfren. BUSINESS strives to digitally transform Indonesia</p></div><a class="read__1A8F" href="/company/smartfren-business-strives-digitally-transform-indonesia">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="ADA: disrupting the digital marketing industry" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh0qfl2r021120200258.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgjjj6w6211020201744.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">ADA</h5><p class="position__3hMB">ADA: disrupting the digital marketing industry</p></div><a class="read__1A8F" href="/company/ada-disrupting-digital-marketing-industry">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Netskope: NewEdge, SASE and the future of cloud security" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh0qd3u4021120200103.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgaze8ro151020203152.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Netskope</h5><p class="position__3hMB">Netskope: NewEdge, SASE and the future of cloud security</p></div><a class="read__1A8F" href="/company/netskope-newedge-sase-and-future-cloud-security">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="DOCOMO PACIFIC: community, 5G and telecoms excellence" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgi5nlue201020200129.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbqmhoga-undefined.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">DOCOMO PACIFIC</h5><p class="position__3hMB">DOCOMO PACIFIC: community, 5G and telecoms excellence</p></div><a class="read__1A8F" href="/company/docomo-pacific-community-5g-and-telecoms-excellence-1">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="Standard Chartered Bank" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh5fk9051020205221.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs4v531021020205721.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">Standard Chartered Bank </h5><p class="position__3hMB">Inside Standard Chartered Bank’s digital transformation</p></div><a class="read__1A8F" href="/company/inside-standard-chartered-banks-digital-transformation">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="PZ Cussons" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwh1jg7051020204919.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfs3adht021020201312.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">PZ Cussons</h5><p class="position__3hMB">PZ Cussons: Transforming logistics in Asia</p></div><a class="read__1A8F" href="/company/pz-cussons-transforming-logistics-asia">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="ELMO Cloud HR &amp; Payroll" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwgzet6051020204740.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfqyc5pf011020200651.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">ELMO Software Limited</h5><p class="position__3hMB">ELMO Cloud HR &amp; Payroll’s resilient and convergent solution</p></div><a class="read__1A8F" href="/company/elmo-cloud-hr-and-payrolls-resilient-and-convergent-solution">Read <!-- -->Report</a></section><section class="flex__SQ2u column__1Wyp alignCenter__1AJm card__38Zw card__d4v2"><div class="wrapPhoto__2pu2"><div alt="EEI Corporation" class="person__inc1 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwgymtt051020204704.webp)"></div><div class="logo__fZo4 lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfqx09h7011020202937.webp)"></div></div><div class="wrapInfo__2dg_"><h5 class="name__33CB">EEI Corporation</h5><p class="position__3hMB">EEI Corporation: Digital transformation in construction</p></div><a class="read__1A8F" href="/company/eei-corporation-digital-transformation-construction">Read <!-- -->Report</a></section></article></section></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="preview__Me5a previewSmall__3UmH lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akko51v9y020220211002.webp)"><div class="title__2z6I"><div class="imageMagazine__3Znb lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akko51r3d020220210956.webp)"></div><div class="rightSide__1pDe"><h2 class="rightSideTitle__1KJH" style="color:#fff">Read the latest issue</h2><a class="largeBtn__3dHj" href="/magazine/february-2021">Click Here to Read</a></div></div></div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kb9d3nrn-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/BusinessChief/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/17922018/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCqOWUeWYNzHf6LvgETw3S1Q" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Business_Chief" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/businesschiefmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/business-chief" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a href="/topics/leadership-and-strategy">Leadership &amp; Strategy</a></li><li><a href="/topics/corporate-finance">Corporate Finance</a></li><li><a href="/topics/technology">Technology</a></li><li><a href="/topics/digital-strategy">Digital Strategy</a></li><li><a href="/topics/human-capital">Human Capital</a></li><li><a href="/topics/sustainability">Sustainability</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akko51r3d020220210956.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Feb 2021</small></div><div class="digital__2U3n"><b>Business Chief APAC</b><p class="supply__3ywc">Business Chief Magazine is a ‘Digital Community’ for the World&#x27;s leading C-Level Executives</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">Sustainability Magazine</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">Food Digital</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-81a5091ff966f3f39f36.js"></script><script async="" data-next-page="/_app" src="/_next/static/kYgg2s7wSiSb0JeDulmhB/pages/_app.js"></script><script async="" data-next-page="/company/[slug]" src="/_next/static/kYgg2s7wSiSb0JeDulmhB/pages/company/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-3aea4cf8eccb280f3747.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" async=""></script><script src="/_next/static/chunks/bbbc9ede6ea47d55ad9789fa4135cc15cea36eef.dee48834da8f69a33101.js" async=""></script><script src="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" async=""></script><script src="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" async=""></script><script src="/_next/static/chunks/da247370fea68e3c32c9b81bf02740dd3ca35aeb.028bdefe2d9071c7a541.js" async=""></script><script src="/_next/static/chunks/da247370fea68e3c32c9b81bf02740dd3ca35aeb_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/a1ef2ed7687c18fbc1db480d81b7e0f994a6d073.70d71c127b266e387f5c.js" async=""></script><script src="/_next/static/chunks/cda69c81350ea316bfb08961c1ae3213c2d5ad5f.02c39244c22abff4846b.js" async=""></script><script src="/_next/static/chunks/7600560417b7cc54af50f32292ecbec125747415.797a43b4fde81e558ef7.js" async=""></script><script src="/_next/static/chunks/e1d428dec73b3bbc8c8dbf8d76aeab41dd6d429b.7a98e4c0391eb2639380.js" async=""></script><script src="/_next/static/chunks/9c8ab87f7b44760316434edef2c992e1d9fcd879.e0765a05611641794155.js" async=""></script><script src="/_next/static/chunks/9c8ab87f7b44760316434edef2c992e1d9fcd879_CSS.09128eed5fe12bd5a1c2.js" async=""></script><script src="/_next/static/kYgg2s7wSiSb0JeDulmhB/_buildManifest.js" async=""></script><script src="/_next/static/kYgg2s7wSiSb0JeDulmhB/_ssgManifest.js" async=""></script></body></html>